刷新 gradle 报错:pom 文件 404

问题描述:

下载了同事的项目,

gradle 刷新出现404,

控制台显示找不到部分依赖的 .pom 文件,

这种情况下多半是 gradle 版本问题:

项目导入 idea 后自动初始化了 6.5 的版本

解决思路:

替换成 5.2.1 版本即可。

关闭你的编辑器(idea),

删除项目下的 .gradlegradle 两个文件夹,

从本地其他项目拷贝 5.2.1 版本的两个文件

不清楚为什么是 5.2.1,或许其他也可以

或许有更好的解决方案


转载请注明来源。 欢迎对文章中的引用来源进行考证,欢迎指出任何有错误或不够清晰的表达。 可以在下面评论区评论,也可以邮件至 sharlot2050@foxmail.com。

文章标题:刷新 gradle 报错:pom 文件 404

字数:145

本文作者:夏来风

发布时间:2020-11-04, 11:49:12

原始链接:http://www.demo1024.com/blog/gradle-error-pom404/

版权声明: "署名-非商用-相同方式共享 4.0" 转载请保留原文链接及作者。